JustMommies Message Boards

JustMommies Message Boards (http://www.justmommies.com/forums/)
-   Women's Health (http://www.justmommies.com/forums/f82-womens-health/)
-   -   Tubal Ligation, odd new symptoms -- tmi (http://www.justmommies.com/forums/f82-womens-health/2690551-tubal-ligation-odd-new-symptoms-tmi.html)

mercedes1987 November 6th, 2013 08:09 AM

Tubal Ligation, odd new symptoms -- tmi
 
So, I've had a tubal Ligation after my last baby girl had to come via c section (emergency). I'm wondering now, I've always had some twinges of pain during ovulation and slightly heavier more painful periods ever since, but always regular. It's been nearly 9 months. This month the period is due between today and the 9th and I got menstrual cramping, but no blood. Go to the bathroom, only heavy amounts of cervical mucous looking stuff (tmi), yellow/clear/thick. No itching no burning no yeast infection symptoms or other vaginal bacterial infection symptoms. Basically it's like I'm having my period, including a fluctuation in my moods, skin outbreaks, and body temperature changes. Cramping, aching, and overall tiredness. Everytime I'd get a cramp, the discharge would soon follow. Almost like during labor when water has broken, but comes out slowly. Is it normal after a tubal ligation to experience this?


All times are GMT -7. The time now is 12:12 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright © 2003-2012 JustMommies.com, All Rights Reserved.