Log In Sign Up

Signature problems also *UPDATE*


Need Help Navigating JM?

Post here if you need help with anything at JustMommies. If you are having problems registering at JustMommies please contact us at [email protected]

Welcome to the JustMommies Message Boards.

We pride ourselves on having the friendliest and most welcoming forums for moms and moms to be! Please take a moment and register for free so you can be a part of our growing community of mothers. If you have any problems registering please drop an email to [email protected].

Our community is moderated by our moderation team so you won't see spam or offensive messages posted on our forums. Each of our message boards is hosted by JustMommies hosts, whose names are listed at the top each board. We hope you find our message boards friendly, helpful, and fun to be on!

Reply Post New Topic
  Subscribe To Need Help Navigating JM? LinkBack Topic Tools Search this Topic Display Modes
  #1  
March 29th, 2006, 07:12 AM
melliemama
Guest
Posts: n/a
Hi, I did this before and somehow fixed it, but now I don't remember what I did. I was trying to update my signature, but copied the html link from LaFemmeBonita, so now anything I click on in my signature or if I press update it just takes me to LaFemmeBonita.

Sorry to be pain. If someone can tell me how to fix it, that would be awesome. Thanks!

UPDATE
Ok I think I fixed that other problem. But now if I try to put a ticker or anything it keeps saying "You are not allowed to use that image extension on this board. A valid format is: http://www.domain.com/picture.gif, an invalid format is: http://www.domain.com/picture.one.gif"

Is there something in my signature that I just don't see? Can anyone help me?
Reply With Quote
  #2  
March 29th, 2006, 12:59 PM
fka teresarunningmommy
Join Date: Feb 2004
Location: Michigan
Posts: 47,594
I don't see any problems with your coding. Can you copy and paste the code you are trying to add to your siggy? I will try and fix it for you.

Teresa
__________________


Check out my running blog - Wannabe Running Mama
Reply With Quote
  #3  
March 29th, 2006, 02:40 PM
melliemama
Guest
Posts: n/a
This is one of the things I'm trying to add

<a href="http://www.snugglepie.com" target="_blank">[img]
http://www.snugglepie.com/cb/87663.png[/img]</a>

btw, I had to add a return after the [img] because it gave me the same error message.

Thanks for your help. I know it's a pain.
Reply With Quote
  #4  
March 29th, 2006, 02:59 PM
fka teresarunningmommy
Join Date: Feb 2004
Location: Michigan
Posts: 47,594
I went ahead and added it for you. You will need to use the html tag instead of the bulletin board tag for it to work. Hope that helps.

Teresa
__________________


Check out my running blog - Wannabe Running Mama
Reply With Quote
  #5  
March 29th, 2006, 03:03 PM
melliemama
Guest
Posts: n/a
Oh ok. I think I understand. The problem was when I added the html tag, that's when I had that every time I stick the cursor in the box it went to the place I got the blinky from.

Hmmm maybe it's because I'm using firefox. I don't know. LOL.

Anyway, thanks so much for your help.
Reply With Quote
  #6  
March 29th, 2006, 03:12 PM
Rachel's Avatar Just Rachel
Join Date: Oct 2004
Location: Taneytown, MD
Posts: 115,722
Send a message via Yahoo to Rachel
That will always happen. All of those ticker sites have you link back to their site if you hang your cursor over them. Even the JM tickers do that too.
Reply With Quote
  #7  
March 29th, 2006, 03:21 PM
melliemama
Guest
Posts: n/a
Oh I know that. But this wasn't even letting me put my cursor in the edit box for my signature without it leading me to the ticker website. I dunno really what's going on, but it looks like I am able to somewhat get a signature to my liking. LOL! Thanks again for the help.
Reply With Quote
  #8  
March 29th, 2006, 04:26 PM
fka teresarunningmommy
Join Date: Feb 2004
Location: Michigan
Posts: 47,594
You probably had a missing closing tag in your html. It will do that if you are missing it.

Teresa
__________________


Check out my running blog - Wannabe Running Mama
Reply With Quote
Reply

Topic Tools Search this Topic
Search this Topic:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 02:12 AM.



Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0